今天突然想在服务器上搭建我的世界服务。结果报错说不能创建JVM虚拟机。这个错误我在电脑上见过。一般重新安装正确的JDK/JRE解决。但当我重新安装的时候触发器始终退出。一查发现是先前卸载了python3.5导致。用过Ubuntu的都知道。特定版本的python对于Ubuntu系统是必要的。随意卸载会出大问题。网上说需要重新安装一系列包解决,但我也不想折腾了。我算是体会到了apt软件包管理的复杂性。

- 阅读全文 -